<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mcccagora.com/xmlrpc.php">

	<title>The Forum: Episode Seven &#8211; Mcccagora</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mcccagora &raquo; Feed" href="https://mcccagora.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mcccagora &raquo; Comments Feed" href="https://mcccagora.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcccagora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mcccagora.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://mcccagora.com/wp-content/plugins/PDFEmbedder-premium/css/pdfemb-blocks.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='customization-style-css'  href='https://mcccagora.com/wp-content/plugins/customization/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://mcccagora.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://mcccagora.com/wp-content/themes/tribune/style.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://mcccagora.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mcccagora.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://mcccagora.com/wp-content/themes/tribune/custom.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://mcccagora.com/wp-content/plugins/staff-list/css/staff-list.css?ver=1.4.9' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.2'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.2'  type='font/woff' crossorigin />
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mcccagora.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mcccagora.com/wp-json/wp/v2/posts/8197" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcccagora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcccagora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://mcccagora.com/2022/04/01/the-forum-episode-seven/" />
<link rel='shortlink' href='https://mcccagora.com/?p=8197' />
<link rel="alternate" type="application/json+oembed" href="https://mcccagora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcccagora.com%2F2022%2F04%2F01%2Fthe-forum-episode-seven%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mcccagora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcccagora.com%2F2022%2F04%2F01%2Fthe-forum-episode-seven%2F&#038;format=xml" />
            <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-147478929-1"></script>
            <script>
                window.dataLayer = window.dataLayer || [];

                function gtag() {
                    dataLayer.push(arguments);
                }

                gtag('js', new Date());

                gtag('config', 'UA-147478929-1');
            </script>
                <style type="text/css">
        ol.popular-posts li a { color: #000000; }
        ol.popular-posts li a:hover { color: #000000; }
    </style>
    		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.0" />
<meta name="generator" content="WPZOOM Framework 1.8.6" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.navbar-brand .tagline{display:none;}.navbar-brand .header_date{display:none;}.main-navbar{background:#000000;}
</style>
<!-- End Theme Custom CSS -->

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Mcccagora"/>
  <meta property="og:title" content="The Forum: Episode Seven"/>
  <meta property="og:url" content="https://mcccagora.com/2022/04/01/the-forum-episode-seven/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="https://www.youtube.com/watch?v=hTsjo8_wBXI&amp;t=242s

The Forum is an interview show where we get to know a student from MCCC. It is scheduled to run at 6 p.m. on Saturdays and 11 a.m. on Tuesdays Comcast channels 21 and 916 and Charter channel 187. The station is also livestreaming its content."/>
  <meta property="og:image" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/04/Screen-Shot-2022-04-01-at-1.03.37-PM.png"/>
  <meta property="og:image:url" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/04/Screen-Shot-2022-04-01-at-1.03.37-PM.png"/>
  <meta property="og:image:secure_url" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/04/Screen-Shot-2022-04-01-at-1.03.37-PM.png"/>
  <meta property="article:published_time" content="2022-04-01T13:07:09-04:00"/>
  <meta property="article:modified_time" content="2022-04-01T13:07:09-04:00" />
  <meta property="og:updated_time" content="2022-04-01T13:07:09-04:00" />
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/mcccagora"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Forum: Episode Seven"/>
  <meta name="twitter:url" content="https://mcccagora.com/2022/04/01/the-forum-episode-seven/"/>
  <meta name="twitter:description" content="https://www.youtube.com/watch?v=hTsjo8_wBXI&amp;t=242s

The Forum is an interview show where we get to know a student from MCCC. It is scheduled to run at 6 p.m. on Saturdays and 11 a.m. on Tuesdays Comcast channels 21 and 916 and Charter channel 187. The station is also livestreaming its content."/>
  <meta name="twitter:image" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/04/Screen-Shot-2022-04-01-at-1.03.37-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@https://twitter.com/mcccagora"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

	
</head>
<body class="post-template-default single single-post postid-8197 single-format-standard wp-custom-logo sfly_guest-author-post">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
						<div id="zoom-social-icons-widget-5" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/agoramccc" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#1877F2" style="background-color : #1877F2; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/mcccagora" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/mcccagora/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">instagram</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCtMQbgcF5R2uP8KtHXsVkRw" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">youtube</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>					</div>


					<div class="navbar-header">
						
					</div>

					<div id="navbar-top">

											</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->

            
			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://mcccagora.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="245" height="100" src="https://mcccagora.com/wp-content/uploads/sites/7/2019/09/cropped-Agora-logo-Fall-2017.jpg" class="custom-logo" alt="Mcccagora" loading="lazy" itemprop="logo" /></a>					<span class="tagline"></span>
					<span class="header_date">Sunday, April 10, 2022</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://mcccagora.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://mcccagora.com/category/features/">Features</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685"><a href="https://mcccagora.com/category/news/">News</a></li>
<li id="menu-item-1692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1692"><a href="https://mcccagora.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1689"><a href="https://mcccagora.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://mcccagora.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-4730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4730"><a href="https://mcccagora.com/category/letters/">Letters to the Editor</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="https://mcccagora.com/category/cryptid-corner/">Cryptid Corner</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1694"><a href="https://mcccagora.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1696"><a href="https://mcccagora.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://mcccagora.com/category/old-staff/">Alumni Staff</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="https://mcccagora.com/dan-shaw/">Dan Shaw</a></li>
</ul>
</li>
<li id="menu-item-6511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6511"><a href="https://mcccagora.com/category/video/">Video</a></li>
<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://mcccagora.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="https://mcccagora.com/category/digital-issues/">Digital Issues</a></li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-categories-menu-container"><ul id="menu-categories-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://mcccagora.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685"><a href="https://mcccagora.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1692"><a href="https://mcccagora.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1689"><a href="https://mcccagora.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://mcccagora.com/category/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4730"><a href="https://mcccagora.com/category/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="https://mcccagora.com/category/cryptid-corner/">Cryptid Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1694"><a href="https://mcccagora.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1696"><a href="https://mcccagora.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://mcccagora.com/category/old-staff/">Alumni Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="https://mcccagora.com/dan-shaw/">Dan Shaw</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6511"><a href="https://mcccagora.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://mcccagora.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="https://mcccagora.com/category/digital-issues/">Digital Issues</a></li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->



    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-8197" class="post-8197 post type-post status-publish format-standard has-post-thumbnail category-video tag-emily-klyder tag-rachael-miska">


    

    <header class="entry-header">

       <span class="cat-links"><a href="https://mcccagora.com/category/video/" rel="category tag">Video</a></span>
        <h1 class="entry-title">The Forum: Episode Seven</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2022-04-01T13:07:09-04:00">
                    April 1, 2022 1:07 pm                </time>
            

            <span class="entry-author vcard author">by <a class="url fn n" href="https://mcccagora.com/author/cbacarella/">Agora Staff</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p><iframe loading="lazy" title="The Forum: Emily Klyder and Rachael Miska" width="810" height="456" src="https://www.youtube.com/embed/hTsjo8_wBXI?start=242&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The Forum is an interview show where we get to know a student from MCCC. It is scheduled to run at 6 p.m. on Saturdays and 11 a.m. on Tuesdays Comcast channels 21 and 916 and Charter channel 187. The station is also livestreaming its content.</p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        <div class="tag_list">Tags: <a href="https://mcccagora.com/tag/emily-klyder/" rel="tag">Emily Klyder</a>, <a href="https://mcccagora.com/tag/rachael-miska/" rel="tag">Rachael Miska</a></div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->

                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="wpzoom-popular-views-3" class="widget popular-views">			
			<ol class="popular-posts">
												<li><a href="https://mcccagora.com/2022/04/01/agora-april-4-2022/" rel="bookmark" title="Permanent Link to Agora &#8211; April 4, 2022">Agora &#8211; April 4, 2022</a> <span>159 views</span></li>
								<li><a href="https://mcccagora.com/2022/04/01/the-forum-episode-seven/" rel="bookmark" title="Permanent Link to The Forum: Episode Seven">The Forum: Episode Seven</a> <span>59 views</span></li>
								<li><a href="https://mcccagora.com/2022/04/01/bridgerton-season-two-the-slow-burn-season/" rel="bookmark" title="Permanent Link to ‘Bridgerton’ Season Two: the slow burn season">‘Bridgerton’ Season Two: the slow burn season</a> <span>73 views</span></li>
								<li><a href="https://mcccagora.com/2022/04/01/student-government-to-host-end-of-year-blacklight-party/" rel="bookmark" title="Permanent Link to Student Government to host end of year blacklight party">Student Government to host end of year blacklight party</a> <span>62 views</span></li>
								<li><a href="https://mcccagora.com/2022/03/31/gatsby-to-take-the-stage-at-mccc/" rel="bookmark" title="Permanent Link to Gatsby to take the stage at MCCC">Gatsby to take the stage at MCCC</a> <span>74 views</span></li>
								<li><a href="https://mcccagora.com/2022/03/29/campus-food-pantry-provides-meals-to-students/" rel="bookmark" title="Permanent Link to Campus food pantry provides meals to students">Campus food pantry provides meals to students</a> <span>41 views</span></li>
								<li><a href="https://mcccagora.com/2022/03/28/turning-red-brings-a-fresh-take-on-classic-tropes/" rel="bookmark" title="Permanent Link to &#8216;Turning Red&#8217; brings a fresh take on classic tropes">&#8216;Turning Red&#8217; brings a fresh take on classic tropes</a> <span>52 views</span></li>
								<li><a href="https://mcccagora.com/2022/03/28/getting-the-band-back-together/" rel="bookmark" title="Permanent Link to Getting the band back together">Getting the band back together</a> <span>33 views</span></li>
								<li><a href="https://mcccagora.com/2022/03/27/halo-infinite-delivers-challenging-rewarding-gameplay/" rel="bookmark" title="Permanent Link to &#8216;Halo Infinite&#8217; delivers challenging, rewarding gameplay">&#8216;Halo Infinite&#8217; delivers challenging, rewarding gameplay</a> <span>229 views</span></li>
								<li><a href="https://mcccagora.com/2022/03/27/professor-facilitates-discussion-on-policing-and-civil-unrest/" rel="bookmark" title="Permanent Link to Professor facilitates discussion on policing and civil unrest">Professor facilitates discussion on policing and civil unrest</a> <span>69 views</span></li>
							</ol>

					 </div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://mcccagora.com" title="">Mcccagora</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1709"><a href="https://mcccagora.com/about-us/">About Us</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="https://mcccagora.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1713"><a href="https://mcccagora.com/advertising/">Advertising</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">
            &copy; 2022 <a href="http://www.collegemedianetwork.com/" target="_blank">College Media Network</a>, a <a href="http://www.uloop.com/" target="_blank">Uloop</a> company
        </span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



		<style type="text/css"></style>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://mcccagora.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e574635175", post_id : 8197 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.0' id='mmenu-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.0' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.0' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.0' id='search_button-js'></script>
<script type='text/javascript' id='tribune-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/functions.js?ver=4.2.0' id='tribune-script-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1622571858' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
