<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mcccagora.com/xmlrpc.php">

	<title>College support staff unionize &#8211; Mcccagora</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mcccagora &raquo; Feed" href="https://mcccagora.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mcccagora &raquo; Comments Feed" href="https://mcccagora.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcccagora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mcccagora.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://mcccagora.com/wp-content/plugins/PDFEmbedder-premium/css/pdfemb-blocks.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='customization-style-css'  href='https://mcccagora.com/wp-content/plugins/customization/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://mcccagora.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='https://mcccagora.com/wp-content/themes/tribune/style.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://mcccagora.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mcccagora.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1622571858' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://mcccagora.com/wp-content/themes/tribune/custom.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://mcccagora.com/wp-content/plugins/staff-list/css/staff-list.css?ver=1.4.9' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.2'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.2'  type='font/woff' crossorigin />
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mcccagora.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mcccagora.com/wp-json/wp/v2/posts/7953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcccagora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcccagora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://mcccagora.com/2022/02/21/college-support-staff-unionize/" />
<link rel='shortlink' href='https://mcccagora.com/?p=7953' />
<link rel="alternate" type="application/json+oembed" href="https://mcccagora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcccagora.com%2F2022%2F02%2F21%2Fcollege-support-staff-unionize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mcccagora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcccagora.com%2F2022%2F02%2F21%2Fcollege-support-staff-unionize%2F&#038;format=xml" />
            <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-147478929-1"></script>
            <script>
                window.dataLayer = window.dataLayer || [];

                function gtag() {
                    dataLayer.push(arguments);
                }

                gtag('js', new Date());

                gtag('config', 'UA-147478929-1');
            </script>
                <style type="text/css">
        ol.popular-posts li a { color: #000000; }
        ol.popular-posts li a:hover { color: #000000; }
    </style>
    		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.0" />
<meta name="generator" content="WPZOOM Framework 1.8.6" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.navbar-brand .tagline{display:none;}.navbar-brand .header_date{display:none;}.main-navbar{background:#000000;}
</style>
<!-- End Theme Custom CSS -->

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Mcccagora"/>
  <meta property="og:title" content="College support staff unionize"/>
  <meta property="og:url" content="https://mcccagora.com/2022/02/21/college-support-staff-unionize/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Editor&#039;s note: This version of the story has a changed lead to give correct examples of support staff and clarified the process of deciding college closures 

Support staff, such as administrative assistants and employees in Admissions, at MCCC recently voted to unionize.



Staff members vote"/>
  <meta property="og:image" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea.jpg"/>
  <meta property="og:image:url" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea.jpg"/>
  <meta property="og:image:secure_url" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea.jpg"/>
  <meta property="article:published_time" content="2022-02-21T09:02:01-05:00"/>
  <meta property="article:modified_time" content="2022-02-21T10:43:55-05:00" />
  <meta property="og:updated_time" content="2022-02-21T10:43:55-05:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/mcccagora"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="College support staff unionize"/>
  <meta name="twitter:url" content="https://mcccagora.com/2022/02/21/college-support-staff-unionize/"/>
  <meta name="twitter:description" content="Editor&#039;s note: This version of the story has a changed lead to give correct examples of support staff and clarified the process of deciding college closures 

Support staff, such as administrative assistants and employees in Admissions, at MCCC recently voted to unionize.



Staff members vote"/>
  <meta name="twitter:image" content="https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@https://twitter.com/mcccagora"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

	
</head>
<body class="post-template-default single single-post postid-7953 single-format-standard wp-custom-logo">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
						<div id="zoom-social-icons-widget-5" class="widget zoom-social-icons-widget"><h3 class="title">Follow us</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/agoramccc" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#1877F2" style="background-color : #1877F2; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/mcccagora" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#1da1f2" style="background-color : #1da1f2; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/mcccagora/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">instagram</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.youtube.com/channel/UCtMQbgcF5R2uP8KtHXsVkRw" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">youtube</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>					</div>


					<div class="navbar-header">
						
					</div>

					<div id="navbar-top">

											</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->

            
			<div id="header-inner">


				<div class="navbar-brand">
					<a href="https://mcccagora.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="245" height="100" src="https://mcccagora.com/wp-content/uploads/sites/7/2019/09/cropped-Agora-logo-Fall-2017.jpg" class="custom-logo" alt="Mcccagora" loading="lazy" itemprop="logo" /></a>					<span class="tagline"></span>
					<span class="header_date">Thursday, March 3, 2022</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="https://mcccagora.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://mcccagora.com/category/features/">Features</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1685"><a href="https://mcccagora.com/category/news/">News</a></li>
<li id="menu-item-1692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1692"><a href="https://mcccagora.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1689"><a href="https://mcccagora.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://mcccagora.com/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-4730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4730"><a href="https://mcccagora.com/category/letters/">Letters to the Editor</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="https://mcccagora.com/category/cryptid-corner/">Cryptid Corner</a></li>
	<li id="menu-item-1694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1694"><a href="https://mcccagora.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1696"><a href="https://mcccagora.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://mcccagora.com/category/old-staff/">Alumni Staff</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="https://mcccagora.com/dan-shaw/">Dan Shaw</a></li>
</ul>
</li>
<li id="menu-item-6511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6511"><a href="https://mcccagora.com/category/video/">Video</a></li>
<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://mcccagora.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="https://mcccagora.com/category/digital-issues/">Digital Issues</a></li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-categories-menu-container"><ul id="menu-categories-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="https://mcccagora.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1685"><a href="https://mcccagora.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1692"><a href="https://mcccagora.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1689"><a href="https://mcccagora.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a href="https://mcccagora.com/category/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4730"><a href="https://mcccagora.com/category/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="https://mcccagora.com/category/cryptid-corner/">Cryptid Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1694"><a href="https://mcccagora.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1696"><a href="https://mcccagora.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="https://mcccagora.com/category/old-staff/">Alumni Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="https://mcccagora.com/dan-shaw/">Dan Shaw</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6511"><a href="https://mcccagora.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://mcccagora.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="https://mcccagora.com/category/digital-issues/">Digital Issues</a></li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->



    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-7953" class="post-7953 post type-post status-publish format-standard has-post-thumbnail category-news tag-chris-gossett tag-kojo-quartey tag-linda-torbet tag-randy-berns tag-support-staff tag-union">


    

    <header class="entry-header">

       <span class="cat-links"><a href="https://mcccagora.com/category/news/" rel="category tag">News</a></span>
        <h1 class="entry-title">College support staff unionize</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2022-02-21T09:02:01-05:00">
                    February 21, 2022 9:02 am                </time>
            

            <span class="entry-author vcard author">by <a class="url fn n" href="https://mcccagora.com/author/lwerlinger/">Lauren Werlinger</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <p><em>Editor&#8217;s note: This version of the story has a changed lead to give correct examples of support staff and clarified the process of deciding college closures </em></p>
<p><span style="font-weight: 400">Support staff, such as administrative assistants and employees in Admissions, at MCCC recently voted to unionize.</span></p>
<figure id="attachment_7954" aria-describedby="caption-attachment-7954" style="width: 351px" class="wp-caption alignright"><a href="http://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea.jpg" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-7954" src="http://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea-300x169.jpg" alt="" width="351" height="198" srcset="https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea-300x169.jpg 300w, https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea-1024x576.jpg 1024w, https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea-768x432.jpg 768w, https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea-431x242.jpg 431w, https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea-862x485.jpg 862w, https://mcccagora.com/wp-content/uploads/sites/7/2022/02/mea.jpg 1280w" sizes="(max-width: 351px) 100vw, 351px" /></a><figcaption id="caption-attachment-7954" class="wp-caption-text">The support staff union membership will be through the Michigan Education Association, or MEA.</figcaption></figure>
<p><span style="font-weight: 400">Staff members voted 33-2 on Jan. 4, said Chris Gossett, interim president of the support staff union.</span></p>
<p><span style="font-weight: 400">Although no formal announcement has been made on campus, the formation of the union appeared in a campuswide email Feb. 4, which addressed staff complaints with the administration.</span></p>
<p><span style="font-weight: 400">Randy Berns, receiving clerk, expressed his frustrations about having to drive to work with icy road conditions on Feb. 4, the day after the college was closed due to a snowstorm. </span></p>
<p><span style="font-weight: 400">“We have no middle college students and what, a handful of classes on a Friday if any, and faculty can cancel if they want to and stay home. This is one of the many reasons the staff unionized,” Berns said in a public email response to MCCC President Kojo Quartey’s Friday message.</span></p>
<p><span style="font-weight: 400">Quartey responded in a campuswide email on Feb. 8 that the maintenance staff is consulted to assess the situation regarding inclement weather. From there, the Office of the vice president of Administration makes that decision, said Sue Wetzel, vice president of Administration. </span></p>
<p><span style="font-weight: 400">“Civility and respect are hallmarks of education at MCCC and should be exercised in all situations,” Quartey said. </span></p>
<p><span style="font-weight: 400">Berns declined to comment further about the situation.</span></p>
<p><span style="font-weight: 400">The union members voted on the name MC^3 SSU, which stands for Monroe County Community College Support Staff Union. </span></p>
<p><span style="font-weight: 400">Gosset said they are still finalizing their organization, which covers over 40 positions at MCCC.</span></p>
<p><span style="font-weight: 400">Linda Torbet, director of Human Resources, said that as employers, management is preparing to negotiate the support staff contract by identifying key issues.</span></p>
<p><span style="font-weight: 400">“We are starting from scratch,” Torbet said. “We have policies for support staff, but they will be replaced with contract language.&#8221;</span></p>
<p><span style="font-weight: 400">Like the faculty and maintenance staff, MC^3 SSU will be part of the Michigan Education Association and the National Education Association.</span></p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        <div class="tag_list">Tags: <a href="https://mcccagora.com/tag/chris-gossett/" rel="tag">Chris gossett</a>, <a href="https://mcccagora.com/tag/kojo-quartey/" rel="tag">Kojo Quartey</a>, <a href="https://mcccagora.com/tag/linda-torbet/" rel="tag">Linda Torbet</a>, <a href="https://mcccagora.com/tag/randy-berns/" rel="tag">randy berns</a>, <a href="https://mcccagora.com/tag/support-staff/" rel="tag">support staff</a>, <a href="https://mcccagora.com/tag/union/" rel="tag">union</a></div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->

                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="wpzoom-popular-views-3" class="widget popular-views">			
			<ol class="popular-posts">
												<li><a href="https://mcccagora.com/2022/02/24/the-forum-episode-six/" rel="bookmark" title="Permanent Link to The Forum: Episode Six">The Forum: Episode Six</a> <span>58 views</span></li>
							</ol>

					 </div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="https://mcccagora.com" title="">Mcccagora</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1709"><a href="https://mcccagora.com/about-us/">About Us</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="https://mcccagora.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1713"><a href="https://mcccagora.com/advertising/">Advertising</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">
            &copy; 2022 <a href="http://www.collegemedianetwork.com/" target="_blank">College Media Network</a>, a <a href="http://www.uloop.com/" target="_blank">Uloop</a> company
        </span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



		<style type="text/css"></style>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://mcccagora.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "34cb167445", post_id : 7953 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.0' id='mmenu-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.0' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.0' id='tabber-tabs-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.0' id='search_button-js'></script>
<script type='text/javascript' id='tribune-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/themes/tribune/js/functions.js?ver=4.2.0' id='tribune-script-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1622571858' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://mcccagora.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

</body>
</html>
