<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mcccagora.com/xmlrpc.php">

	<title>Agora spooky selections for Halloween &#8211; Mcccagora</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mcccagora &raquo; Feed" href="http://mcccagora.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mcccagora &raquo; Comments Feed" href="http://mcccagora.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mcccagora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mcccagora.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://mcccagora.com/wp-content/plugins/PDFEmbedder-premium/css/pdfemb-blocks.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='customization-style-css'  href='http://mcccagora.com/wp-content/plugins/customization/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='http://mcccagora.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://mcccagora.com/wp-content/themes/tribune/functions/wpzoom/assets/css/theme-utils.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2C700%2C700i%2Citalic%7CPlayfair+Display%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CRoboto+Condensed%3Aregular%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://mcccagora.com/wp-content/themes/tribune/style.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://mcccagora.com/wp-content/themes/tribune/css/media-queries.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://mcccagora.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20203101' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='http://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='http://mcccagora.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='http://mcccagora.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://mcccagora.com/wp-content/themes/tribune/custom.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://mcccagora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.5'></script>
<link rel='https://api.w.org/' href='http://mcccagora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mcccagora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mcccagora.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Agora &#8211; Oct. 26, 2020' href='http://mcccagora.com/2020/10/26/agora-oct-26-2020/' />
<link rel='next' title='&#8216;Crash Bandicoot&#8217; returns in full force' href='http://mcccagora.com/2020/10/30/crash-bandicoot-returns-in-full-force/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/" />
<link rel='shortlink' href='http://mcccagora.com/?p=4884' />
<link rel="alternate" type="application/json+oembed" href="http://mcccagora.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmcccagora.com%2F2020%2F10%2F29%2Fagora-spooky-selections-for-halloween%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mcccagora.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmcccagora.com%2F2020%2F10%2F29%2Fagora-spooky-selections-for-halloween%2F&#038;format=xml" />
            <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=UA-147478929-1"></script>
            <script>
                window.dataLayer = window.dataLayer || [];

                function gtag() {
                    dataLayer.push(arguments);
                }

                gtag('js', new Date());

                gtag('config', 'UA-147478929-1');
            </script>
                <style type="text/css">
        ol.popular-posts li a { color: #000000; }
        ol.popular-posts li a:hover { color: #000000; }
    </style>
    		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.2.0" />
<meta name="generator" content="WPZOOM Framework 1.8.6" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.navbar-brand .tagline{display:none;}.navbar-brand .header_date{display:none;}.main-navbar{background:#000000;}
</style>
<!-- End Theme Custom CSS -->

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Mcccagora"/>
  <meta property="og:title" content="Agora spooky selections for Halloween"/>
  <meta property="og:url" content="http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Alien
In space, no one can hear you scream. In front of your TV, however, is a different story.

Directed by Ridley Scott, “Alien” follows a starship freighter on its trip back to Earth, when its crew is suddenly awoken by a mysterious signal from a passing planet.

The crew, featuring main cha"/>
  <meta property="og:image" content="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348.jpg"/>
  <meta property="og:image:url" content="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348.jpg"/>
  <meta property="article:published_time" content="2020-10-29T16:07:11-04:00"/>
  <meta property="article:modified_time" content="2020-10-29T16:17:23-04:00" />
  <meta property="og:updated_time" content="2020-10-29T16:17:23-04:00" />
  <meta property="article:section" content="Entertainment"/>
  <meta property="article:publisher" content="https://www.facebook.com/mcccagora"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Agora spooky selections for Halloween"/>
  <meta itemprop="headline" content="Agora spooky selections for Halloween"/>
  <meta itemprop="description" content="Alien
In space, no one can hear you scream. In front of your TV, however, is a different story.

Directed by Ridley Scott, “Alien” follows a starship freighter on its trip back to Earth, when its crew is suddenly awoken by a mysterious signal from a passing planet.

The crew, featuring main cha"/>
  <meta itemprop="image" content="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348.jpg"/>
  <meta itemprop="datePublished" content="2020-10-29"/>
  <meta itemprop="dateModified" content="2020-10-29T16:17:23-04:00" />
  <meta itemprop="author" content="Agora Staff"/>
  <!--<meta itemprop="publisher" content="Mcccagora"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Agora spooky selections for Halloween"/>
  <meta name="twitter:url" content="http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/"/>
  <meta name="twitter:description" content="Alien
In space, no one can hear you scream. In front of your TV, however, is a different story.

Directed by Ridley Scott, “Alien” follows a starship freighter on its trip back to Earth, when its crew is suddenly awoken by a mysterious signal from a passing planet.

The crew, featuring main cha"/>
  <meta name="twitter:image" content="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

	
</head>
<body class="post-template-default single single-post postid-4884 single-format-standard wp-custom-logo">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
						<div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-right zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://facebook.com/mcccagora" target="_blank" rel="nofollow">
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:5px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/mcccagora" target="_blank" rel="nofollow">
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:5px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://instagram.com/mcccagora" target="_blank" rel="nofollow">
																		
                                                    <span class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#e4405f" style="background-color : #e4405f; font-size: 18px; padding:5px" ></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>					</div>


					<div class="navbar-header">
						
					</div>

					<div id="navbar-top">

											</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->

            
			<div id="header-inner">


				<div class="navbar-brand">
					<a href="http://mcccagora.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="245" height="100" src="http://mcccagora.com/wp-content/uploads/sites/7/2019/09/cropped-Agora-logo-Fall-2017.jpg" class="custom-logo" alt="Mcccagora" itemprop="logo" /></a>					<span class="tagline"></span>
					<span class="header_date">Thursday, November 5, 2020</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="http://mcccagora.com/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-categories-menu-container"><ul id="menu-categories-menu" class="menu"><li id="menu-item-1687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="http://mcccagora.com/category/features/">Features</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685"><a href="http://mcccagora.com/category/news/">News</a></li>
<li id="menu-item-1692" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1692"><a href="http://mcccagora.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1689"><a href="http://mcccagora.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4730"><a href="http://mcccagora.com/category/letters/">Letters to the Editor</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://mcccagora.com/category/cryptid-corner/">Cryptid Corner</a></li>
</ul>
</li>
<li id="menu-item-1694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1694"><a href="http://mcccagora.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1696"><a href="http://mcccagora.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-2217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://mcccagora.com/category/old-staff/">Alumni Staff</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="http://mcccagora.com/dan-shaw/">Dan Shaw</a></li>
</ul>
</li>
<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="http://mcccagora.com/classifieds/">Classifieds</a></li>
<li id="menu-item-4584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="http://mcccagora.com/category/digital-issues/">Digital Issues</a></li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-categories-menu-container"><ul id="menu-categories-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1687"><a href="http://mcccagora.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1685"><a href="http://mcccagora.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1692"><a href="http://mcccagora.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1689"><a href="http://mcccagora.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4730"><a href="http://mcccagora.com/category/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4869"><a href="http://mcccagora.com/category/cryptid-corner/">Cryptid Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1694"><a href="http://mcccagora.com/category/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1696"><a href="http://mcccagora.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2217"><a href="http://mcccagora.com/category/old-staff/">Alumni Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4734"><a href="http://mcccagora.com/dan-shaw/">Dan Shaw</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="http://mcccagora.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4584"><a href="http://mcccagora.com/category/digital-issues/">Digital Issues</a></li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->



    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-4884" class="post-4884 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-agora-staff tag-alien tag-halloween tag-in-the-mouth-of-madness tag-monster-house tag-movies tag-over-the-garden-wall tag-recommendations tag-spooky">


    

    <header class="entry-header">

       <span class="cat-links"><a href="http://mcccagora.com/category/entertainment/" rel="category tag">Entertainment</a></span>
        <h1 class="entry-title">Agora spooky selections for Halloween</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2020-10-29T16:07:11-04:00">
                    October 29, 2020 4:07 pm                </time>
            

            <span class="entry-author vcard author">by <a class="url fn n" href="http://mcccagora.com/author/adminmcccagora-com/">Agora Staff</a></span>
            
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        <h1>Alien</h1>
<p><img class=" wp-image-4886 alignleft" src="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Alien-IMDB-e1604001813588-296x300.jpg" alt="" width="348" height="353" srcset="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Alien-IMDB-e1604001813588-296x300.jpg 296w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Alien-IMDB-e1604001813588-431x437.jpg 431w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Alien-IMDB-e1604001813588.jpg 630w" sizes="(max-width: 348px) 100vw, 348px" />In space, no one can hear you scream. In front of your TV, however, is a different story.</p>
<p>Directed by Ridley Scott, “Alien” follows a starship freighter on its trip back to Earth, when its crew is suddenly awoken by a mysterious signal from a passing planet.</p>
<p>The crew, featuring main character Ellen Ripley (Sigourney Weaver) descends onto the planet to investigate, but what they bring back will haunt them for the rest of their journey.</p>
<p>The freighter, where the movie takes place, is a masterwork of atmospheric terror. Lighting is sparse, corners are dark and the pipes that line the walls of every corridor drip and hiss at every turn. Ripley’s cat, Jonesy, also roams the spaceship in fear, hissing in surprise at nearby crewmates.</p>
<p>The structure of the ship provides a sense of false security, making it the perfect hunting ground for the alien.</p>
<p>One look at the Xenomorph alien tells you everything you need to know about it.</p>
<p>The creature’s eyeless face, slim figure, jet black skin and its twisted armor forces you to watch the corner of every scene.</p>
<p>The Alien can hide in every dark room, blend in with every jumble of pipes and wires, and slip through every vent.</p>
<p>For the viewer and the crew members who think themselves bold enough to face the creature, will find that its defenses are as horrifying as the alien itself.</p>
<p>As Ash (Ian Holm) said, “The perfect organism. Its structural perfection is matched only by its hostility.”</p>
<p>All the while, you can’t help but wonder if the Alien draws near, silently slinking down the dark corridors, attracted by the noise.</p>
<p>It’s as if the movie doesn’t want you watching the characters but watching around every corner for them like your calls and warnings can be heard.</p>
<p>You know it must be lurking behind the boiler, or in the vent over as someone squeezes through. You may even call out to warn the helpless crewmates as they wander to their deaths.</p>
<p>But through your TV, just like space, no one can hear you scream.</p>
<h1>In the Mouth of Madness</h1>
<p><img class=" wp-image-4887 alignleft" src="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/ITMOM2-e1604001858356-300x258.jpg" alt="" width="354" height="305" srcset="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/ITMOM2-e1604001858356-300x258.jpg 300w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/ITMOM2-e1604001858356-431x371.jpg 431w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/ITMOM2-e1604001858356.jpg 599w" sizes="(max-width: 354px) 100vw, 354px" />The human mind is a fragile, pitiful thing.</p>
<p>This idea is certainly a driving force in John Carpenter’s 1994 film, “In the Mouth of Madness.”</p>
<p>Inspired by the likes of authors such as H.P. Lovecraft, “In the Mouth of Madness” follows John Trent (Sam Niell), an insurance investigator tasked with investigating a claim by a publishing house in regards to horror novelist Sutter Cane’s (Jürgen Prochnow) disappearance.</p>
<p>In his investigation, Trent finds that Cane’s books have been driving readers to madness, becoming cult-like and violent in their appreciation of Cane’s books.</p>
<p>Trent also finds that the once fictional locations and people within the novels have appeared in the real world, leading to bizarre supernatural occurrences and monster sightings.</p>
<p>While all this sounds disturbing enough, Trent soon discovers that he is a character wrapped up in the middle of the plot Cane wrote about in his newest novel, “In the Mouth of Madness.”</p>
<p>Trent tries to fight against his predetermined destiny and actions in an attempt to break free from the story and return to his “normal” life while stopping the cult of Cane from growing.</p>
<p>As Cane’s influence continues to spread, Trent finds himself helpless to fight against the growing appeal.</p>
<p>What’s even worse, the book is being adapted into a movie.</p>
<h1>Over the Garden Wall</h1>
<p><img class=" wp-image-4888 alignleft" src="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348-300x263.jpg" alt="" width="360" height="316" srcset="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348-300x263.jpg 300w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348-768x673.jpg 768w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348-431x378.jpg 431w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348-862x755.jpg 862w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/OTGW-e1604001904348.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" />If you’re the type of person who doesn’t really like horror movies but still wants to get into the Halloween spirit, “Over the Garden Wall” is just the movie for you.</p>
<p>Well, technically, it’s not a movie. It’s a 10-episode miniseries, but the runtime is about two hours, so you could easily watch it in one sitting.</p>
<p>“Over the Garden Wall” follows high-schooler Wirt and his younger brother Greg as they navigate a mysterious forest, trying to find their way back home on Halloween night.</p>
<p>The lands Wirt and Greg travel through are whimsical and strange, and they meet a whole host of friends and foes on the way.</p>
<p>The animation style is reminiscent of old cartoons, steeping the story in nostalgia.</p>
<p>The environments they find themselves in are beautifully rendered in autumn golds, greens and yellows.</p>
<p>The musical numbers vary in tone and style, but each time they wonderfully complement the events of the scene.</p>
<p>My favorite aspect of the show, however, is the characters.</p>
<p>Despite having a relatively brief runtime, we meet several people who live in the woods, chock full of distinctive traits and individual character arcs that subvert expectations.</p>
<p>“Over the Garden Wall” provides a haunting, melancholy watching experience perfect for a cozy fall night.</p>
<h1>Monster House</h1>
<p><img class=" wp-image-4889 alignleft" src="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Monster-House-2-e1604001940166-297x300.jpg" alt="" width="354" height="358" srcset="http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Monster-House-2-e1604001940166-297x300.jpg 297w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Monster-House-2-e1604001940166-431x436.jpg 431w, http://mcccagora.com/wp-content/uploads/sites/7/2020/10/Monster-House-2-e1604001940166.jpg 599w" sizes="(max-width: 354px) 100vw, 354px" />Even with my childhood being deprived of most classic Halloween flicks, one I did watch is still vivid in my memory.</p>
<p>“Monster House” released in 2006, is a very bizarre kids’ film that really hasn’t had something come close to its strangeness since its debut.</p>
<p>The movie centers on a house in a normal suburban neighborhood that is supposedly possessed.</p>
<p>Coupled with the angry old man living there who takes any item thrown over his fence, the house is a force that most neighbors know shouldn’t be reckoned with.</p>
<p>It isn’t until three kids stumble inside this monster house when they see what’s in store for them.</p>
<p>Characters in the movie aren’t too unique, but it is instead the visuals that always sparked my interest growing up. The 3D animation looks claymation-like, giving the setting a very creepy vibe.</p>
<p>Spoilers: The big reveal is that the house was actually being possessed by the old man’s dead wife who fell to her death when the house was being built, infusing her soul to the building.</p>
<p>Because of the possession, the house would distort to look somewhat like a face, which terrified me as a kid.</p>
<p>The implications that many residents who stepped foot on the property were eaten by the house made it even more menacing.</p>
<p>Its unique story and eerie visuals make “Monster House” a no brainer to watch around Halloween. With a PG rating, it’s got just the amount of frights any age can enjoy.</p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/"
			  	data-numposts = "10"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  <div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmcccagora.com%2F2020%2F10%2F29%2Fagora-spooky-selections-for-halloween%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Agora%20spooky%20selections%20for%20Halloween&url=http%3A%2F%2Fmcccagora.com%2F2020%2F10%2F29%2Fagora-spooky-selections-for-halloween%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Agora%20spooky%20selections%20for%20Halloween' ).replace('&', '%26') + '&body=' + decodeURIComponent('http%3A%2F%2Fmcccagora.com%2F2020%2F10%2F29%2Fagora-spooky-selections-for-halloween%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="PrintFriendly" Title="PrintFriendly" class="heateorSssSharing heateorSssPrintFriendlyBackground" onclick='heateorSssPopup("http://www.printfriendly.com/print?url=http%3A%2F%2Fmcccagora.com%2F2020%2F10%2F29%2Fagora-spooky-selections-for-halloween%2F&partner=a2a")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPrintFriendlySvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/', 'Agora%20spooky%20selections%20for%20Halloween', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        <div class="tag_list">Tags: <a href="http://mcccagora.com/tag/agora-staff/" rel="tag">Agora staff</a>, <a href="http://mcccagora.com/tag/alien/" rel="tag">alien</a>, <a href="http://mcccagora.com/tag/halloween/" rel="tag">Halloween</a>, <a href="http://mcccagora.com/tag/in-the-mouth-of-madness/" rel="tag">in the mouth of madness</a>, <a href="http://mcccagora.com/tag/monster-house/" rel="tag">monster house</a>, <a href="http://mcccagora.com/tag/movies/" rel="tag">movies</a>, <a href="http://mcccagora.com/tag/over-the-garden-wall/" rel="tag">over the garden wall</a>, <a href="http://mcccagora.com/tag/recommendations/" rel="tag">recommendations</a>, <a href="http://mcccagora.com/tag/spooky/" rel="tag">spooky</a></div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->

                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="wpzoom-popular-views-3" class="widget popular-views">			
			<ol class="popular-posts">
												<li><a href="http://mcccagora.com/2020/11/03/the-final-season-of-kipo-and-the-age-of-wonderbeasts-marches-to-the-beat-of-its-own-drum/" rel="bookmark" title="Permanent Link to The final season of &#8220;Kipo and the Age of Wonderbeasts&#8221; marches to the beat of its own drum">The final season of &#8220;Kipo and the Age of Wonderbeasts&#8221; marches to the beat of its own drum</a> <span>33 views</span></li>
								<li><a href="http://mcccagora.com/2020/11/03/c-building-renovations-to-come/" rel="bookmark" title="Permanent Link to C Building renovations to come">C Building renovations to come</a> <span>32 views</span></li>
								<li><a href="http://mcccagora.com/2020/11/02/steve-digs-into-super-smash-bros/" rel="bookmark" title="Permanent Link to Steve digs into &#8216;Super Smash Bros.&#8217;">Steve digs into &#8216;Super Smash Bros.&#8217;</a> <span>11 views</span></li>
								<li><a href="http://mcccagora.com/2020/11/02/mccc-millage-renewal-draws-nearer/" rel="bookmark" title="Permanent Link to MCCC millage renewal draws nearer">MCCC millage renewal draws nearer</a> <span>32 views</span></li>
								<li><a href="http://mcccagora.com/2020/11/01/kirby-fighters-2-suddenly-appears-on-switch/" rel="bookmark" title="Permanent Link to &#8216;Kirby Fighters 2&#8217; suddenly appears on Switch">&#8216;Kirby Fighters 2&#8217; suddenly appears on Switch</a> <span>55 views</span></li>
								<li><a href="http://mcccagora.com/2020/11/01/student-success-is-new-vps-focus/" rel="bookmark" title="Permanent Link to Student success is new VP&#8217;s focus">Student success is new VP&#8217;s focus</a> <span>41 views</span></li>
								<li><a href="http://mcccagora.com/2020/10/31/cryptid-corner-the-dark-watchers/" rel="bookmark" title="Permanent Link to Cryptid Corner: The Dark Watchers">Cryptid Corner: The Dark Watchers</a> <span>50 views</span></li>
								<li><a href="http://mcccagora.com/2020/10/30/how-i-learned-to-cut-the-cable-cord-and-embrace-youtube/" rel="bookmark" title="Permanent Link to How I learned to cut the cable cord and embrace YouTube">How I learned to cut the cable cord and embrace YouTube</a> <span>87 views</span></li>
								<li><a href="http://mcccagora.com/2020/10/30/crash-bandicoot-returns-in-full-force/" rel="bookmark" title="Permanent Link to &#8216;Crash Bandicoot&#8217; returns in full force">&#8216;Crash Bandicoot&#8217; returns in full force</a> <span>46 views</span></li>
								<li><a href="http://mcccagora.com/2020/10/29/agora-spooky-selections-for-halloween/" rel="bookmark" title="Permanent Link to Agora spooky selections for Halloween">Agora spooky selections for Halloween</a> <span>30 views</span></li>
							</ol>

					 </div><div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="69299" keywords="not_home_page,not_landing_page,is_article_page,entertainment,agora-spooky-selections-for-halloween,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="http://mcccagora.com" title="">Mcccagora</a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1709"><a href="http://mcccagora.com/about-us/">About Us</a></li>
<li id="menu-item-1711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1711"><a href="http://mcccagora.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1713"><a href="http://mcccagora.com/advertising/">Advertising</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">
        <span class="copyright">
            &copy; 2020 <a href="http://www.collegemedianetwork.com/" target="_blank">College Media Network</a>, a <a href="http://www.uloop.com/" target="_blank">Uloop</a> company
        </span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','entertainment','agora-spooky-selections-for-halloween','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["entertainment","agora-spooky-selections-for-halloween","post"],"url":"agora-spooky-selections-for-halloween"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<style type="text/css"></style>
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://mcccagora.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fc77899c50", post_id : 4884 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://mcccagora.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/flexslider.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/superfish.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/tabs.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/search_button.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/themes/tribune/js/functions.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'http://mcccagora.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'http://mcccagora.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'http://mcccagora.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='http://mcccagora.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.8'></script>
<script type='text/javascript' src='http://mcccagora.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
